Requirements and Compatibility

eForm Export to SQL addon doesn’t require anything special like Exporter for eForm. It runs on bare minimum setup and works right out of the box. However, there are still a few minimum system requirements.

  • eForm version 2.6.2 or higher.
  • WordPress version 4 or higher.
  • At least 256MB of PHP memory allocated for XLSX exports.

Please make sure you have all the system requirements met on your server before purchasing.

Swashata has written 242 articles

Hi there, I am the Lead Developer at WPQuark.com. I love to create something beautiful for WordPress and here I write about how to use them. When I am not working, usually I am doing a number of other creative things ;).