Requirement & Compatibility

eForm easySubmission Plugin requires the following specifications:

  • eForm version 3.7.1 or higher.
  • PHP 5.3+.

Rest, if your server runs eForm fine, then there is no need to worry.

Swashata has written 247 articles

Hi there, I am the Lead Developer at WPQuark.com. I love to create something beautiful for WordPress and here I write about how to use them. When I am not working, usually I am doing a number of other creative things ;).